CCNA Security Chapter 6 VLAN Security completed

By | June 20, 2014

artikel ini adalah sebuah bagian dari  marathon Tugas mata kuliah keamanan jaringan,  dan ini adalah tutorial mengerjakan CCNA security chapter 6 practice Layer 2  VLan security dengan format .pka yang bisa dibuka dengan packet trace. ketika artikel ini sudah turun maka artikel yang akan muncul selanjutnya adalah tutorial mengerjakan CCNAS_Chp8_PTActA_Site-to-Site-IPsec-VPN dan terakhir CCNAS_Chp9_PTActA_Secure-Network. mari langsung saja kita mulai untuk tutorial menyelesaikan pka ccna security chapter ini, seperti biasanya saya akan mengeluarkan kalimat pamungkas saya

penjelasan pengertian tentang command yang di masukan adalah setahu saya, jadi saya terima saran untuk melengkapinya, dan mohon maaf jika saya menyesatkan anda  😀

berikut adalah screenshot topologinya:

CCNAS_Chp6_PTActB_L2-VLAN-Security1

Berikut daftar langkah-langkah yang sangat membantu ketika mengerjakan:

CCNAS_Chp6_PTActB_L2-VLAN-Security2

Dan berikut adalah parameter atau unsur yang harus dikerjakan:

CCNAS_Chp6_PTActB_L2-VLAN-Security3

sebelum masuk ke dalam command saya akan menjelaskan sedikit gambaran tentang apa yang akan kita lakukan nanti, sesuai dengan namanya kita akan lebih banyak melakukan konfigurasi VLAN pada router dan switch, perlu diketahui bahwa sebelum melakukan konfigurasi router dan switch lebih baik hubungkan dulu PC “C1- Management VLAN20” ke switch-A dengan port interfaces Fa0/23 dengan kabel crossover agar nyaman ketika input command konfigurasi nantinya, dan hubungkan pula sw-1 dan sw-2  pada interfaces 0/23, baiklah langsung saja kita menuju command device yang akan input mulai dari Switch-1.

command SW-1

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

int fa0/23<–“perintah memasuki jalur konfigurasi interface fastethernet 0/23”

switchport mode trunk<-“mengaktifkan jalur trunk pada interfaces”

switchport nonegotiate<-“menonaktifkan negosiasi antar switch”

switchport trunk native vlan 15<-“memasukan jalur trunk pada vlan 15”

exit<-“keluar dari jalur konfigurasi interface fastethernet 0/23”

vlan 20<-“perintah membuat vlan 20”

name VLAN0020<-“perintah menetapkan nama pada vlan”

exit<-“keluar dari perintah jalur konfigurasi vlan”

interface vlan 20<-“perintah untuk masuk ke jalur konfigurasi vlan 20”

ip address 192.168.20.1 255.255.255.0<-“perintah menetapkan ip address pada interface vlan 20”

 

command SW-2

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

int fa0/23<–“perintah memasuki jalur konfigurasi interface fastethernet 0/23”

switchport mode trunk<-“mengaktifkan jalur trunk pada interfaces”

switchport nonegotiate<-“menonaktifkan negosiasi antar switch”

switchport trunk native vlan 15<-“memasukan jalur trunk pada vlan 15”

exit<-“keluar dari jalur konfigurasi interface fastethernet 0/23”

vlan 20<-“perintah membuat vlan 20”

name VLAN0020<-“perintah menetapkan nama pada vlan”

exit<-“keluar dari perintah jalur konfigurasi vlan”

interface vlan 20<-“perintah untuk masuk ke jalur konfigurasi vlan 20”

ip address 192.168.20.1 255.255.255.0<-“perintah menetapkan ip address pada interface vlan 20”

 

 

command SW-A

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

vlan 20<-“perintah membuat vlan 20”

name VLAN0020<-“perintah menetapkan nama pada vlan”

exit<-“keluar dari perintah jalur konfigurasi vlan”

interface vlan 20<-“perintah untuk masuk ke jalur konfigurasi vlan 20”

ip address 192.168.20.1 255.255.255.0<-“perintah menetapkan ip address pada interface vlan 20”

int fa0/1<-“perintah memasuki jalur konfigurasi fastethernet 0/1”

switchport access vlan 20<-“menjadikan interface fa0/1 masuk ke dalam vlan 20”

 

command SW-B

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

vlan 20<-“perintah membuat vlan 20”

name VLAN0020<-“perintah menetapkan nama pada vlan”

exit<-“keluar dari perintah jalur konfigurasi vlan”

interface vlan 20<-“perintah untuk masuk ke jalur konfigurasi vlan 20”

ip address 192.168.20.1 255.255.255.0<-“perintah menetapkan ip address pada interface vlan 20”

 

command R1

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

interface fastEthernet 0/0.3<-“perintah untuk membuat subinterface”

encapsulation dot1Q 20<-“perintah mengaktifkan enkapsulasi dot1Q”

ip address 192.168.20.1 255.255.255.0<-“menetapkan ip address pada subinterface”

 

CENTRAL

——————————-

Ena<–“perintah memasuki privileged EXEC mode”

Ciscoenpa55<–“password yang dipakai pada .pka kali ini”

Conf t<–“perintah memasuki konfigurasi terminal”

vlan 20<-“perintah membuat vlan 20”

name VLAN0020<-“perintah menetapkan nama pada vlan”

exit<-“keluar dari perintah jalur konfigurasi vlan”

interface vlan 20<-“perintah untuk masuk ke jalur konfigurasi vlan 20”

ip address 192.168.20.1 255.255.255.0<-“perintah menetapkan ip address pada interface vlan 20”

 

dan perika completion percentage seharusnya sudah 100 %, jika belum periksa apakah ada command yang terlewat, jika benar-benar yakin tidak ada yang terlewat atau error ketika memasukan command, berikan command di bawah dan secepatnya akan saya proses atau bantu, dan seperti biasanya saya akan buat kesimpulan ada tugas kali ini:

untuk tugas kali ini kita ditugaskan untuk mengamankan jalur VLAN dan dengan mengaktifkan beberapa pilihan keamanan seperti menonaktifkan negosisasi  hanya memasukan interface tertentu dalam management vlan.

terima kasih sudah membaca artikel ini saya harap dapat membantu ada sekalian, jangan lupa comment, kritik, saran atau pertanyaan anda jika ada. 😀

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.